US Cluster Maintenance

Scheduled for Jun 25, 04:00 - 07:00 GMT-03:00

Update

On June 25th, maintenance will be carried out on the US cluster of the Digibee Integration Platform, commencing at 04 AM (BRT) | 3 AM (EST) | 2 AM COT.
The maintenance window is anticipated to last for 3 hours and may temporarily affect the prod environment during this time.
Posted Jun 13, 2025 - 16:15 GMT-03:00

Scheduled

On June 24th, maintenance will be carried out on the US cluster of the Digibee Integration Platform, commencing at 10 PM (BRT) | 8 PM (EST).
The maintenance window is anticipated to last for 3 hours and may temporarily affect the prod environment during this time.
Posted Jun 10, 2025 - 09:15 GMT-03:00
This scheduled maintenance affects: SaaS US (US - Core APIs, US - Prod Environment).