Cloud Services Provider major outage

Incident Report for Digibee

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 23:47 GMT-03:00

Update

We have fixed the issue and are continuously investigating any other potential side effects.
Posted Jun 12, 2025 - 18:00 GMT-03:00

Update

We will apply a patch to fix autoscalable pipelines.
Posted Jun 12, 2025 - 17:30 GMT-03:00

Update

We identified that new deployments are not getting ready as a result of the CSP outage. *DO NOT REDEPLOY YOUR PIPELINE*
Posted Jun 12, 2025 - 17:22 GMT-03:00

Investigating

We are currently evaluating if the platform is affected in any way.
Posted Jun 12, 2025 - 14:13 GMT-03:00
This incident affected: SaaS BR (BR - Portal, BR - Test Environment, BR - Prod Environment, BR - Core APIs) and SaaS US (US - Portal, US - Core APIs, US - Prod Environment, US - Test Environment).