Error spike in core.godigibee.io affecting portal navigation
Incident Report for Digibee
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 16:30 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the user naviations.
Posted Nov 27, 2024 - 15:47 GMT-03:00
This incident affected: SaaS BR (BR - Portal).