US Cluster Maintenance

Scheduled for Apr 22, 05:00 - 08:00 GMT-03:00

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 02, 2025 - 17:27 GMT-03:00

Scheduled

On April 22nd, maintenance will be carried out on the US cluster of the Digibee Integration Platform, commencing at 05 AM (BRT) | 03 AM (EST). The maintenance window is anticipated to last for 3 hours and may temporarily affect the prod environment during this time.
Posted Apr 01, 2025 - 18:19 GMT-03:00
This scheduled maintenance affects: SaaS US (US - Core APIs, US - Prod Environment).